Skocz do zawartości
  • Niebo
  • Borówka
  • Szary
  • Porzeczka
  • Arbuz
  • Truskawka
  • Pomarańcz
  • Banan
  • Jabłko
  • Szmaragd
  • Czekolada
  • Węgiel


Zaloguj się, aby obserwować  
BrakLoginu

Głośniki z subwooferem - cykliczne wyłączanie.

Polecane posty

BrakLoginu

Znajoma mnie dziś "zastrzeliła" pytaniem, o powód cyklicznego wyłączania się głośników, a w zasadzie to subwoofera. Dokładnie co 14 minut jakby odcinało prąd i żeby od nowa ten zestaw "odpalić" to trzeba na nowo wpiąć sprzęt do komputera. Same głośniki działają, na innym sprzęcie cały komplet też śmiga.
Czy jest w PC jakieś ustawienie dźwięku lub jakiś program, który może być tak ustawiony?
Dodam, że nie pytałem o markę sprzętu. To dzieje się w pracy i sprzęt jest w "spadku" po poprzedniej pracownicy.
Ktoś się kiedyś spotkał z czymś podobnym?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


Jacekz
Napisano (edytowany)
3 minuty temu, BrakLoginu napisał:


Ktoś się kiedyś spotkał z czymś podobnym?

Nie 😉

W PC są ustawienia dźwięku - to tam trzeba szukać problemu.

Edytowano przez Jacekz (zobacz historię edycji)
  • Super 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
BrakLoginu
2 minuty temu, Jacekz napisał:

W PC są ustawienia dźwięku - to tam trzeba szukać problemu.

Też tak sobie myślałem, ale problem w tym, że to jednak firmowy i nikt z zewnątrz nie może zajrzeć. 
Ja takiego problemu nie mam, ale bym musiał jutro na swoim PC oblukać jak to działa pod takim sprzętem i co tam można pogrzebać, by takie "cuda" się działy :D 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jacekz

 

Cytat

 żeby od nowa ten zestaw "odpalić" to trzeba na nowo wpiąć sprzęt do komputera. Same głośniki działają, na innym sprzęcie cały komplet też śmiga.

To może być usterka mechaniczna( wejście do kompa) można przemyć spirytusem i później  WD40

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
BrakLoginu
6 minut temu, Jacekz napisał:

 

To może być usterka mechaniczna( wejście do kompa) można przemyć spirytusem i później  WD40

Myślałem o tym, ale taka cykliczność w tym przypadku chyba raczej, by była dziwna? Chociaż z drugiej strony znając złośliwość rzeczy martwych :D 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jacekz

Żeby sprawdzić co to takiego się dzieje,trzeba inny zestaw głośników do tego kompa podłączyć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Layne
54 minuty temu, BrakLoginu napisał:

Znajoma mnie dziś "zastrzeliła" pytaniem, o powód cyklicznego wyłączania się głośników, a w zasadzie to subwoofera. Dokładnie co 14 minut jakby odcinało prąd i żeby od nowa ten zestaw "odpalić" to trzeba na nowo wpiąć sprzęt do komputera. Same głośniki działają, na innym sprzęcie cały komplet też śmiga.
Czy jest w PC jakieś ustawienie dźwięku lub jakiś program, który może być tak ustawiony?
Dodam, że nie pytałem o markę sprzętu. To dzieje się w pracy i sprzęt jest w "spadku" po poprzedniej pracownicy.
Ktoś się kiedyś spotkał z czymś podobnym?

Miałem podobnie. Głosniki mają funkcję oszczędzania energii i gdy nie ma sygnału wyłączają się. Jeżeli głośność w kompie jest ustawiona na minimum również może się wyłączać. Rozwiązanie jest takie, żeby podgłośnić  w komputerze, a zmniejszyć trochę pokrętłem w głośnikach w sensie nie ustawiać na minimum w pc. Powinno zadziałać.

  • Super 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
BrakLoginu
14 minut temu, Layne napisał:

Rozwiązanie jest takie, żeby podgłośnić  w komputerze, a zmniejszyć trochę pokrętłem w głośnikach w sensie nie ustawiać na minimum w pc.

Na to bym w życiu nie wpadł, przekażę jej i jutro dam znać, czy to jednak było to, ale zapewne tak :) 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Layne
3 minuty temu, BrakLoginu napisał:

Na to bym w życiu nie wpadł, przekażę jej i jutro dam znać, czy to jednak było to, ale zapewne tak :) 

Oby. Ręki sobie nie dam uciąć. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
BrakLoginu
23 godziny temu, Layne napisał:

Oby. Ręki sobie nie dam uciąć. 

Jednak to nie było to, jak i te podpowiedzi @Jacekz akurat też nie miały tutaj zastosowania. Pozwolili mi podjechać do niej do pracy i okazało się, że to są głośniki firmy Creative. Wyszukałem w necie ten problem (nie mogę teraz znaleźć strony, bo może ktoś będzie miał podobnie) i tam podali schemat jak przylutować jeden przewód, by obejść fabryczne ustawienie w subwooforze, bo jest tak ustawiony, że jak jest bezczynność na kompie pomiędzy 10-30 minut, to się wyłącza :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jacekz
3 minuty temu, BrakLoginu napisał:

Jednak to nie było to, jak i te podpowiedzi @Jacekz akurat też nie miały tutaj zastosowania. Pozwolili mi podjechać do niej do pracy i okazało się, że to są głośniki firmy Creative. Wyszukałem w necie ten problem (nie mogę teraz znaleźć strony, bo może ktoś będzie miał podobnie) i tam podali schemat jak przylutować jeden przewód, by obejść fabryczne ustawienie w subwooforze, bo jest tak ustawiony, że jak jest bezczynność na kompie pomiędzy 10-30 minut, to się wyłącza :)

Czyli Creative to badziewie.

  • Lubię to! 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
BrakLoginu
3 minuty temu, Jacekz napisał:

Czyli Creative to badziewie.

Ja akurat nigdy nie miałem nic z tej firmy, ale niektórzy co mieli, to narzekali, a ponoć to taka dobra marka :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jacekz
3 minuty temu, BrakLoginu napisał:

Ja akurat nigdy nie miałem nic z tej firmy, ale niektórzy co mieli, to narzekali, a ponoć to taka dobra marka :)

Dobrych marek już nie ma ,nie te czasy.

  • Lubię to! 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
BrakLoginu
1 minutę temu, Jacekz napisał:

Dobrych marek już nie ma ,nie te czasy.

Coś w tym jest, bo kiedyś nie dość, że się przykładali, to z bardzo dobrych materiałów wykonywali, a teraz jak np. w pralce, ustawią programator na x prań i mierz się z tym człowieku. Wszystko byle przeszło przez gwarancję i by kupować nowe, bo naprawiać przeważnie się nawet nie opłaca.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Layne
Dnia 26.09.2019 o 22:02, Layne napisał:

Miałem podobnie. Głosniki mają funkcję oszczędzania energii i gdy nie ma sygnału wyłączają się.

Właśnie o to chodziło @BrakLoginu

Też miałem te Creativy. U mnie było tak, że gdy poziom głośności był zbyt nisko ustawiony w pc, to się wyłączały, bo nie wyłapywały sygnału. Wystarczyło nie schodzić z głośnością powiedzmy poniżej 50 na kompie i wszystko grało. To były chyba Creative 250 i na prawdę przyzwoicie grały. Nie nazwałbym ich badziewiem.

  • Lubię to! 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
BrakLoginu
3 minuty temu, Layne napisał:

Właśnie o to chodziło

Tak, ale u Ciebie wystarczyło zmienić poziom głośności w ustawieniach na PC, który i tak mieli na full. Sam zestaw nie miał nic poza "power". Dowiedziałem się, że znajoma jako pierwsza w ogóle te głośniki odpaliła, bo nie miała radioodbiornika w biurze, a sprzęt miał już swoje lata. Czyli rozpakowali i tak stał :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Layne
5 godzin temu, BrakLoginu napisał:

Tak, ale u Ciebie wystarczyło zmienić poziom głośności w ustawieniach na PC, który i tak mieli na full. Sam zestaw nie miał nic poza "power". Dowiedziałem się, że znajoma jako pierwsza w ogóle te głośniki odpaliła, bo nie miała radioodbiornika w biurze, a sprzęt miał już swoje lata. Czyli rozpakowali i tak stał :)

Acha. No to lutuj :]

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Layne

@BrakLoginu polutowałeś?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
BrakLoginu
7 minut temu, Layne napisał:

@BrakLoginu polutowałeś?

Tak, śmigają,  ja nie elektronik, ale mimo wszystko mi to wygląda na ominięcie problemu na zasadzie zwarcia. Skoro takie coś polecali fachowcy w necie, to zrobiłem na odpowiedzialność szefa firmy :) 

  • Lubię to! 2

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Layne
7 godzin temu, BrakLoginu napisał:

Tak, śmigają,  ja nie elektronik, ale mimo wszystko mi to wygląda na ominięcie problemu na zasadzie zwarcia. Skoro takie coś polecali fachowcy w necie, to zrobiłem na odpowiedzialność szefa firmy :) 

Dobra robota! :]

  • Lubię to! 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołącz do rozmowy

Publikujesz jako gość. Jeśli masz konto, Zaloguj się teraz, aby publikować na swoim koncie.
Uwaga: Twój wpis będzie wymagał zatwierdzenia moderatora, zanim będzie widoczny.

Gość
Odpowiedz...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.

Zaloguj się, aby obserwować  





Chat Nastroik

Chat Nastroik

Proszę wpisać nazwę wyświetlaną

×
×
  • Utwórz nowe...

Ważne informacje

W związku z Rozporządzeniem UE 2016/679 (znanym też jako „RODO”) informujemy w jaki sposób przetwarzamy dane osobowe pozostawiane podczas korzystania z forum Nastroik.pl. Zamykając ten komunikat wyrażasz zgodę na przetwarzanie danych przez forum Nastroik.pl - Regulamin - Polityka prywatności